Can't install child


I installed 4.1 beta on my live site and was trying to follow the instructions on installation to child sites. However, when I click on complete installation, the Plugin Installation window pops up with no feedback whatsoever. It’s basically just blank. I’ve tried to deactivate iThemes security pro in case that was preventing the install but it still does not allow me to install mainwp-child on any child sites.

Same issue with installing plugins from option “Install from
Just blank and no messages.

Hi Vince, thanks for reporting this.

However, I can’t duplicate this issue on our setup. Can you please check do you get this problem even if you use version from repository?

Yes if i try to install any plugins from the wp repository, it just shows the same thing.

Going to try and deactivate/uninstall mainwp beta then reinstall while iThemes is deactivated.

Just tried to delete and reinstall the mainwp dashboard (beta) and i still can’t install any plugins using the mainwp dashboard. neither upload zip nor install from works.

Ok I resolved it. I logged out of the the wp-admin site and logged back in. Now I was able to install.

Hi Vince, thanks for letting us know.

Looks like a weird issue though, I think its some browser side issue.

Had the same exact issue and had to log out and sign back in to get it to work.

Could be some browser-side cache issue… Not sure. I can’t replicate the problem on our side.

Let me know if it happens again.

Hey John, I will go ahead and resolve this issue. If it happens again, please start a new topic.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.