Can't reconnect website after moving to new hosting

Hello,

I can’t reconnect 2 websites after they moved hosting. It keeps telling me that the MainWP child is not active on that site though it is.

I ve deactivated it and reactivated it (a few times). It still says there is no mainwp child active.

IP of both sites is found. When I click Server Information I get a blank page.

UPDATE: I see the plugin still points to the old hosting directory

How do I get my site reconnected?

1 Like

Usually, after site migration, it can take up to a few days before the DNS cache clears from your dashboard site server and DNS starts resolving properly.

It’s possible that your dashboard is still sending requests to the old IP address of the child site.

Can you please run the Test Connection and check if you see the IP of the new server of the child site?

If you want, you can wait for a day or two and see if the issue resolves, or if you prefer, you can ask your dashboard site host provider to flush the DNS cache from the server and see if that speeds up the process.

If that doesn’t help, please let me know, and we can check and see if there is something else causing the problem.

1 Like

Hello
Its now after 4 days the dashboard still sends requests to the old hosting.
I contacted my hosting but they never heard of a dns flush on server side, what you suggest.

1 Like

Thank you for the update.

4 days is usually sufficient for the new DNS to propagate so it’s unusual that the Dashboard is still sending the requests to the old hosting.

Would you mind opening a private Help Desk ticket so we can collect some additional information & investigate further?

If the client site was on the same server as the dashboard site and the domain hasn’t been removed yet, the local DNS might give that reference a higher priority than the public DNS records.

1 Like

Some hosts prevent MainWP and others from being used, same goes for Backup and migration plugins. I know 20i.com prevent the plugins being used, I have 10 clients with 20i and have to do them all manual still :frowning: