Email address auto-populates Search field

How can I stop my email address from auto-populating the Search Fields?
It skwels the default results that show and I try to clear he Search Field but the email address pops back into the Field?
Is there a setting somewhere that I need to change to fix this?


Can you please post a screenshot of the issue?
I believe it might be a feature of your browser or a browser extension.

Overview screen

I couldn’t replicate the issue as you can see from the screenshot.

That’s most likely the Autofill or Autocomplete feature of the browser you are using or an extension for Password management.
Locally installed software, like KeePass, can also auto insert data in such fields.

Please make sure to either disable the feature in general or delete the saved data for the domain where your MainWP is hosted.


I will see if I can figure out where its coming from.

1 Like

I don’t understand why this is the only site I have that has an issue with Search page / field issues filling in my Email address if it’s a Chrome extension causing the issue? You would think it would affect other Search fields but its only MainWp pages.

It’s hard for me to say why the Autofill algorithm of the browser, extension, or a 3rd party software, would fill out this field and not others.

Unfortunately, this is not something we can influence.

Even Chrome will often mistake an unrelated field for a username field and needlessly fill it out.


Try watching the browser console when you load the page. You might also pick up clues from inspecting elements.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.