GA Extension error with accounts


After the update of the GA Extension, I’m getting the error:
‘Insecure request! Please try again. If you keep experiencing the problem, please review MainWP Knowledgebase, and if you still have issues, please let us know in the MainWP Community.’

I have tried to add the accounts settings again, but keep getting this error.
Has anyone got some suggestions?


Hey @Virgil

Welcome to the MainWP Community.

Can you please send us a screenshot, so we have a better understanding of the context of the error message?

Just to be clear - the previous version 4.0.4. worked fine, and this started happening in the latest version 4.0.5?

Lastly, can you please post the community system report from your MainWP Dashboard for review? The report is located in your Dashboard under Info → Server, on the top right of the page.

Be sure to use the button like the one below; this button hides all your private information:


Pressing the button auto-copies the report to your clipboard then just paste it in a reply here.

I’ve already solved the problem… The problem was caused by the cUrl timeout setting.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.