Lighthouse extensions keep sending notifications

I Lighthouse extension I have Automatically audit sites disbaled and my last check date is 28 december.

But every time I login at my MainWP dashboard the extension is sending me notifications again for all my sites. Very anoying, how can I turn this off?

@Alwin This is the default behavior of the Extension. During extension initiation it fires off the Notification Con Job. Disabling the Automatic Audit doesn’t control Notifications you are simply telling the extension to not audit your sites.

Instead, you will want to navigate to MainWP > Settings > Email Notifications > LightHouse Notification Email > Manage > Disable the email notifications.

1 Like

Hello Keith,

Are you sure this is default behavior of the Extension. Yesterday I mobed my MainWP dashboard from local host to Cloudways hosting, and the problem is solved, without editing the Email setting (wich are enabled for the extension).


@Alwin yes thats what the code says. Are your cron jobs firing off?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.