MainWP Dashboard - forgets "Verify Certificate" setting

After adding a new child site using MainWP Dashboard v4.1.2.1, it forgets the “Verify Certificate” setting.

Steps to reproduce:

  • proceed to add a new child site
  • in the new site config, ensure that Verify Certificate is active
  • save the new child site
  • go back into the new child site’s settings
  • notice that Verify Certificate is disabled

@rickyT Thank you for reporting this. We will have the Dev team check out what this issue is.

In the meat time i have tested re-setting that setting and then saving again and it seams to be holding.

We will release a patch as soon as this is fixed. Thanks for your patience.

Hi @rickyT, can you try this version and see if it solves the problem?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.