No migration, just new dedicated IP


I have all of my sites on one VPS and everything was working fine. I moved several sites to dedicated IP’s, still on the same VPS, just for traffic purposes. After installing the new IP’s, the site that I use Cloudflare on works just fine. The sites that I don’t use Cloudflare on are giving a 403 error and will not connect. I have tried all of the whitelisting in all the areas I could think of and nothing has worked. The content didn’t change, the location on my server didn’t change, only the IP address and that has stopped the whole process. I am clearly missing something.

Hi @rockindoublej

Welcome to the MainWP community.

Usually, after site migration, it can take up to a few days before the DNS cache clears from your dashboard site server and DNS starts resolving properly.

I assume that your dashboard is still sending requests to the old IP address of the child site.

When you run the Test Connection feature, what result do you get, and do you get the old or the new IP?

Hi Bojan,

I did read that. In my case, my IP told me that they do not DNS cache any content so there was nothing to clear.

The dashboard may be sending to the old IP, I don’t know but it has already been over a week since the move and still not working.

When I run the test connection, it does come back with the correct IP and a 403 forbidden result. Again, nothing changed either side except for the new, dedicated IP addresses. As I mentioned earlier, the one site with a new dedicated IP that runs through Cloudflare has had no connection issues, only the 3 sites that run through my own server.

Thanks for the help.

In that case, the most likely reason is that there is a server-side security layer present now, which wasn’t present before.
Do you have a server-side firewall or security software such as mod_security or Immunify360 that may be running? If so, can you try temporarily disabling it or whitelisting the Dashboard’s URL and IP?

It may also be a good idea to have host support check why the child site may be returning 403 and have them check server logs and see if there are any records about blocked requests from your Dashboard.

Hi Bojan,

I am having them do just that. I tried disabling mod_security and didn’t have Immunify on my server until after this started. The IP’s are definitely white listed ion my server but that hasn’t helped. It seems to me that somehow there must be security on the specific IP’s that I don’t have control of. If the issue was on my server, I would think the other 26 sites wouldn’t be working and they are all fine. This is only an issue with the sites I placed on dedicated IP’s. I can access everything on the server of course but I have no access to anything to do with the dedicated IP addresses. The host tier 2 team has had this before them for over a week with no solutions which is why I decided to reach out here. So far, their only suggestion was to disable mod_ruid2 which I did with no effect. I don’t think doing anything on my server directly is going to help. The block is at the dedicated IP’s directly because I can’t get past them due to the 403 forbidden response.

Thanks for the update.

Would you mind opening a private Help Desk ticket so we can collect some additional information & investigate further?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.