Trying to active a plugin on a child site but get error: " data-inverted="" data-position="left center"

I’m trying to active a plugin on a child site but get error: " data-inverted=“” data-position=“left center”

Checking the child site I see thst the Mainwp child is indeed installed and active and no error and plugin is indeed not activated (plugin: SEOpress Pro).
I tried to find anyone else that had come across it …but nothing so far.
Anybody have any ideas?

Hey @SuppY

From which page of the MainWP Dashboard are you trying to activate the plugin?
Please share a screenshot or a screen recording if possible.

Are you having any other issues with this site on the Dashboard? Such as synchronizing it, or updating plugins on it?

Finally, can you activate this specific plugin directly on the WP Admin of that child site?

From which page of the MainWP Dashboard are you trying to activate the plugin?

manage plugins. I searched which siteshad that plugin and noticed that 1 site had it but it wasn’t activated, trying to do so from that page created the error.

Please share a screenshot or a screen recording if possible.

I had to actiavet ti manually so can’t do that anymore :frowning:

Are you having any other issues with this site on the Dashboard? Such as synchronizing it, or updating plugins on it?

Nope, none at all, that is why it was so surprising and I thought I should notify you.

Finally, can you activate this specific plugin directly on the WP Admin of that child site?

Yes, no problem and have done so.

Thanks for the additional information. It’s certainly an unusual issue.

Do you have any sites where you don’t have that plugin installed and active, so you can try reproducing the issue?

If you cannot reproduce it any longer, it might have been something temporary.

Still, please feel free to open a private Help Desk ticket, and we will look into it further and try to reproduce it on our test Dashboards.

And please refer to this Managers thread by its URL in the ticket.

Sorry, but no Bojan, I meant I can’t test it any longer is because we had to manually activate it as the client couldn’t wait.We tried several times and tried with and without certain plugins active on the child site, but all to no avail.

I will see if I can test further but this was a first for us. (but it was a very simple site so incompatibility should not really have been a thing).

1 Like