Unable to bulk Create Monitors with Advanced Uptime Monitor Version 5.0.2

When I click the button “Create Monitors for All Sites”, and then click Yes to the question “Are you sure” an overlay window appear with the full list of managed domains. However the procedure fails for all domains, without any error message. Just an red Exlamation point icon after the arrows icons stops to spin.

I can only to add the website manually, but I have many websites to add, is there any way to fix this issue?

Thank you.

Hi @Gianluca, can you please try to resave your Uptime Robot settings in the AUM extension settings page and try again?

Hi @bogdan, I just tried to perform this action but without success.
I made the entries manually, due to our business needs, and I will try again tomorrow by adding some websites.

1 Like

Ok, let me know how it goes. If it fails again, please send me temporary access to your Dashboard via private message and I will be happy to take a look.

New MainWP user here. I’m hitting the same problem with version I can create a monitor using the Create New Monitor button, but if I try to bulk create monitors for the sites that I have already connected, they all fail instantly. Maybe something in the Uptime Robot API changed?

Hi @uniqcode, can you try to resave your Uptime Robot API settings in the extension and try again after that?

1 Like

Thanks @bogdan , that worked. Except for one site which has HTTP basic auth protection - that still failed, even though I have set up the auth in the site’s MainWP configuration and it works.
It seems auth is broken even when I try to set up the monitor manually - it says “http_auth_type parameter is missing.”

Thank you for verifying that. Are you able to crate monitors for these sites if you do it one by one?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.