Unable to pause monitor in Advanced Uptime Monitor ext


I am having trouble with pausing a monitor in the Advanced Uptime Monitor extension.

  1. Bulk edit doesn´t work, it always gives me a browser alert (“Please select at least one monitor!”) regardless of the number of selected sites. I tried both Pause and Start option, with 1, 2 and 3 sites selected. I always get the same error.

  2. There is no pause button on the right, there is only START, DETAILS, EDIT, DELETE. So I assumed that the START button could pause monitor if it is already. But it only sends the monitor in Pending status (the status bar is grey) and after a few seconds when I refresh it, it is up again. I had to press the START button 4 or 5 times until the status bar of the monitor turns black and then if I refresh it after a few seconds, it is paused.

  3. The issues mentioned above also broke my report bar.

Thank you.

Can you please confirm that you are using the last version of the AUM extension (5.0.1)?


I was not, sorry, my mistake. Once I updated from 5.0 to 5.0.1, the first two issues were fixed. The last one was fixed once I waited for 24 hours for the “hours” bar to complete a whole cycle. Now it is all ok.

Thank you.


Hi Markek, thanks for the update. I am happy to see that the problem is solved.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.