Update the BackupBuddy Plugin to version 8.7.5 as Soon as Possible

Please update to BackupBuddy 8.7.5. immediately to fix this exploit. Even if you aren’t running one of the vulnerable versions of BackupBuddy, we still recommend updating to BackupBuddy 8.7.5 as a best practice for running the latest versions of all your plugins and themes.

https://wpscan.com/vulnerability/435c9614-638d-439d-8ca2-2653d8628185