Update the Ninja Forms plugin on your sites as soon as possible

The patched version of Ninja Forms is 3.6.11.

WordPress.org forced a plugin update due to the security score being 9.8 for the unpatched version.

Apologies for the surprise update. We’ll be posting more detailed information on our blog soon. We recently patched a potential security vulnerability that required updates to all recent branches of Ninja Forms. Due to that requirement, we needed to run the update through the WordPress plugin team to secure branches prior to 3.6.

If you’re currently experiencing issues with HTML in-field labels, this is a side effect of recent security work. We’re working on reenabling that now and should have a (voluntary) update available to correct in a few business days’ time. We’re very sorry for the inconvenience, but thank you for your patience.