Wordfence Daily Scans Not Daily?


With the free version of Wordfence, the plugin decided when you run the scans (Let Wordfence choose when to scan my site (recommended). It’s not an option you can change.

But the Wordfence extension, allows you to indicate how many time to run the scan. Right now, I have it set to Once daily.

But some sites haven’t been scanned in 2 days, according to the Wordfence extension dashboard.

Is there anything else I need to do to make sure the scan runs daily?


I think that was a false alarm. I ran a “sync” and the dates were updated. I assumed the sync is automatic, isn’t it?

My sync is set to automatically run at 6am, and WP Cron is enabled.

I have Uptime Robot checking the site every 5 minutes.

Hi @nubranch, the sync process by default runs once per day automatically, but you can tweak that in the MainWP > Settings.

It’s WP Cron driven feature so having the Uptime Robot ping your dashboard is good way to make sure the WP Cron fires every day.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.