Ignoring a Rocket vulnerability notification isn't working

I have a Vulnerability notification for “Plugin: wp-rocket” with a published date of July 27, 2017 2:29 am and the details beginning with “In the WP Rocket plugin 2.9.3 for WordPress, the Local File Inclusion mitigation technique is to trim traversal…”

Clicking either the Ignore or the Ignore Globally buttons has no effect at all. I typically use the latest Firefox browser to view my MainWP, but I’ve also tried clicking the buttons in Chrome and Edge with the same result.

I’m not having any problem ignoring any other vulnerability notifications.

Can you tell us which Vulnerability API do you use?

I can only say that I’m using the MainWP extension Vulnerability Checker Version 4.1.1

In the extension settings, you should be able to see which API is selected.

I am asking about the API selection because there is a different ignore mechanism for both options.

1 Like

Thanks for being patient with me.

I’m using the MainWP NVD API.

thanks for letting me know.
I have tried to duplicate the problem multiple times, but it’s not something I can re-create on my side.

Please see here:

Have you checked if there is some browser console error when the process fails for you? Do you use some browser addons in all your browsers? Have you tried to deactivate other plugins on your Dashboard site to eliminate potential plugin conflicts?

This will be too time-consuming to troubleshoot, considering that isn’t critical. I’ll live with it.

Thank you for taking the time to investigate and help me out.


Hi Martin,
you are welcome.
If you decide to revisit this problem, we will be happy to continue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.