Import users from CSV does not work anymore

Hi,
I manage the websites of my company and I’m using your plugin. It worked perfectly, I have the principal MainWP on one site that controls all the others. I need to import a list of users in every site, I use your feature for CSV import and it worked for all except the last two sites. I don’t know what is changed, I have the same import file. When I try to import, the modal with the users list opens and at the end there is: Number of users to import: 10 Created users: 0 Failed: 0
So it does not import the users anymore and there are no error messages, so I can not understand what is the issue. Can you help me?
Thank you in advance.
Regards

Hey @amtin

Welcome to the MainWP community.

Can you send me the CSV containing all users for all sites - that includes the ones you did manage to import and the users from two sites that you couldn’t?
And please let me know which two sites are problematic.

Please send it via a private message, considering there is sensitive data in the CSV.
Just click my name and then the “Message” button.