Solid Security Pro - no date in report

There was already a topic, but the Solid Security Report is still not working for me.

​I have the Solid Security Pro (former iThemes) plugin on all my websites. Apart from that, MainWp still contains the wrong name, as it is now called Solid Security.

However, when I run a test on a Pro report, it does not show me any data from SolidSecurity, even though there have been dozens of brute force attempts, for example. How do I get these SolidSecurity statistics into the Pro Report?

I use the reports plugin with Version 2.2

Thank you very much for your help.


Hey @Memurame

Welcome to the MainWP community.

We will be adjusting the naming/branding in the next major release of the extension. I don’t have the exact ETA at the moment.

The report includes the data on performed scans, and the number of blocked attacks and lockouts:

Can you check that you are running the latest version of Pro Reports (v4.2) on the Dashboard and on the Child Site, the latest Solid Security (v9.2.0), and the MainWP Child plugin (v4.6)?

And please make sure that the data range you’ve selected in the Pro Reports does actually include the logged events.

Thank you for your answer.
I have checked the versions and they should be the latest available.

Pro Reports on Dashboard: 4.2
Pro Reports on Client: 2.2
MainWP Dashboard: 4.6
Solid Security Pro: 8.2.0 (8.2.0 This version is the latest version of Solid Security Pro, the free version is version 9.2.0, confusing but that’s the way it is. However, the updates are identical in the changelog.)

I just tried a brute force and my Solid Security plugin locked me out as you can see in the Solid Security log. However, nothing is visible in the log of MainWP CLient Plugin. There is also not a single line in the Pro Report.

Since I can only insert one picture here in the post, I have inserted this via a link.

Many thanks for your help

The Pro version of Solid Security seems to be the only major differentiators between our setups, so that might be a possible cause.

Would you mind opening a private Help Desk ticket so we can collect some additional information & investigate further?

And please refer to this Managers thread by its URL in the ticket.

This problem is still there at the moment.
No solution has yet been found, even after contacting support.

As information for others who have the same problem.

Hey @Memurame

In our last message, we asked if you could provide us with FTP access to your child’s site, to which we didn’t get a reply.
It seems you’ve missed it.

We’ve sent you a new message in the existing ticket.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.