Time Capsule Back-ups Not Reflecting in Overview

I’ve got around 25 sites or so in my dashboard and when I view the overview of them, none of them show backups: Image 2020-02-05 at 10.01.4.... When I go into Time Capsule under Extensions it is reading correctly: Image 2020-02-05 at 10.02.3....

Did I find a bug? How can we get this to reflect on the main site overview?

I think there should be a cron job for WPTC, but I don’t know the target.
Maybe http://www.example.com/wp-content/plugins/mainwp-remote-backup-extension/cron/remotedestinationcheck.php does the job?
Edit: it doesn’t.
On How to set up cron job for MainWP no WPTC cron job is mentioned. Anyone knows how set it up?

Hi @graceatwork, can you please confirm that you have the WPTC set as the primary backup system in the MainWP > Settings?

Ah, ok…perhaps this is something. I just set it to WPTC and we’ll see if it changes things.

it’s the primary backup system for me – and the same here, “never” for all sites in the websites view

Now that I made the update as suggested, the view on my dashboard looks different, but still says “Never.” Perhaps there is a sync to still happen? Image 2020-02-06 at 8.49.07 AM

@graceatwork The “Red Never” is ONLY for the Native Backup system. If you go to MainWP > Settings > Global Options & turn it OFF & Choose your Prefered Backups System instead - those “Red Nevers” should go away.

Right, I updated it to the WPTC backup solution in settings, and now I see something different…still not updating though. See my screenshot in my last post.

1 Like

Does it help if you resync sites?

Nope, still just says “Never.”

Shared with CloudApp

1 Like


Could you open a private help desk ticket so we can go over your Installation further?

1 Like

please keep me updated since I have the same issue with my installation.
Or should I open a ticket as well?

Hi Lukas, it’s ok. As soon as we get to the bottom of this, we will update this topic.


@lhberg No need Sir. We will update this post with our findings so everyone can benefit.

Thank you all for your patience.

Fix has been released in the extension version 4.0.1


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.