MainWP Domain Monitor Notification for & .kr domains

I get daily notifications for tons of my domains because they’re or .kr domains, and apparently the domain monitor doesn’t support that TLD. Any way I can shut off the email notifications for specific domains? Or make it weekly or monthly instead of DAILY?

I’m going to have to ditch the extension if I’m going to a dozen of these emails every day.


Hey @intcultcom

You can change the frequency of checks in the settings, and the email notifications will follow that same frequency. Make sure you have the latest version of Domain Monitor, 4.0.1.

It’s not currently possible to disable notifications for specific domains or TLDs. Please feel free to make the suggestion on our feedback site. That way, others can vote for it, letting us know which features our users want the most.

1 Like

Hi Bojan!

Please correct me if I’m wrong, but the “Automated domain checks frequency” setting has nothing to do with the frequency of email notifications, right?

Let’s stick to one topic so I don’t get confused - or maybe I am confused? The first part of your answer is not related to my question as I understand it. I have it set to check monthly, but I still get this constant stream of daily notifications that the domains expired 50 years ago.


1 Like

It also turns out that someone has added this request in the Feedback site:

Please give us a +1 if you come across this ticket MainWP Community!

1 Like

“Automated domain checks frequency” should determine the email notification frequency as well.

There was an issue with previous versions of the extensions, where the email notifications didn’t follow the “Automated domain checks frequency” setting, but that has been fixed in the latest version of Domain Monitor 4.0.1.

If you do have the latest version installed, and the email notifications do not follow that frequency setting, please open a private Help Desk ticket so we can collect some additional information & investigate further?

1 Like

That’s great news! Thanks so much Bojan. If I only get those emails once a month, then I’m good.

It turns out many of my extensions weren’t updated, so I got all of them updated now. Looking forward to playing with the updates.

Thanks again for the great support!

1 Like

You are most welcome and enjoy the updates.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.